Ellby Group Cloud Platform - RPA - intermittent service issue – Incident details

All systems operational

RPA - intermittent service issue

Resolved
Partial outage
Started 10 months agoLasted about 4 hours

Affected

Robotic Process Automation

Partial outage from 8:05 AM to 11:52 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. RPA is operational.

  • Monitoring
    Update

    We are continuing to monitor the service while we work with the vendor to establish the cause of the issue.

  • Monitoring
    Monitoring

    The RPA service is now up and running, we are monitoring to ensure it is stable.

  • Identified
    Identified

    The RPA service is experiencing intermittent issues. We have raised a support case with the vendor and will continue to work with them to solve the issue.