Ellby Group Cloud Platform - Datajourney.com.au FileBound sites – Incident details

All systems operational

Datajourney.com.au FileBound sites

Resolved
Partial outage
Started about 1 month agoLasted 12 minutes

Affected

FileBound Cloud

Partial outage from 6:30 AM to 6:42 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. DNS services have been restored by the external provider for Datajourney.com.au FileBound Sites.

  • Identified
    Identified

    All FileBound sites in the datajourney.com.au domain are currently not accessible due to a external DNS provider issue. We are currently working with the provider to have access restored.